BildCommander - Das Grafik Programm für Bild Bearbeitung & Icons 32-Bit

FienauSoft BildCommander 2 - Suite

Shareware

Der BildCommander ist ein vollwertiges Bildbearbeitungsprogramm mit hochauflösenden Farben. Außerdem können Sie mit dem Icon-Editor des BildCommanders 32-Bit Icons ARGB mit halbtransparenten Farben sowie Animierte Cursor öffnen, extrahieren, erstellen, bearbeiten, abspielen und speichern. Sie können Bilder in Icons konvertieren oder Icons in Bitmaps. 3D Stereo-Bilder 10 x 15 zum ausdrucken sowie 3D HD Bilder für TV & PC erstellen und bearbeiten (Shutterbrille). Aus 3D-Stereobilder 3D-Anaglyph-Bilder erstellen (Rot/Grün-Brille). JPEG Optimizer stufenlos in Echtzeit!! einstellbar. GIF transparent sowie PNG und TIFF halbtransparent mit 32Bit ARGB speichern. Bei der Bildbearbeitung haben Sie die möglichkeit bei einem Bild oder Schriftzug, welches Sie in einer anderen Grafik einfügen möchten, den Hintergrund auszublenden um so dieses Bild detailgetreu in die Grafik einfügen zu können. Bild aus der Zwischenablage oder Datei transparent einfügen, Einfügen mit Überblendung, Rahmen erstellen, Viele Effektfilter, Farb-, Kontrast- Helligkeits- und Schwarz-Weißeinstellungen des Bildes zu ändern, Foto-Korrektur um dunkle Bildbereiche aufzuhellen sowie Farbe des Gesamten Desktop auswerten, Zeichenarten von Airbrush bis Stift, Korrektur-Werkzeuge, Weichzeichner, Kopier-Stempel usw... Bildbearbeitung auch im gezoomten Zustand (Verkleinern & Vergrößern) möglich, Animierte Gif-Dateien erstellen, bearbeiten, speichern oder als Einzelbilder speichern. Weitere Funktionen sind Hintergründe erstellen und hinter ein vorhandenes Bild legen, Schriftzüge, bei allen Schriftarten getrennt in Höhe und Breite zu vergrößern oder verkleinern. 3D-Effekt von 0 bis 360 Grad drehen. Schattengröße einstellbar. Kompletten Schriftzug von 0 bis 360 Grad drehen sowie Logo-Generator. Viele Zeichnen-Funktionen, Effekt-Filter, Farbe ausblenden. Diese Software ist besonders auch für Webmaster gut geeignet. Drucken mit millimetergenauen Einstellungen. Kinderleicht zu bedienen auch für Fotos, Passbilder, Visitenkarten, Fotovorschau, 3D-Stereo Bilder, Booklets, DVD, BluRay und CD-Cover. Ein Viewer mit den Namen BildMonitor der so gut wie alles kann (Slideshow, Animierte Gifs, Bildgröße, Beschriften, Farbverschiebung, Stapelverarbeitung mit HTML-Scrips, Textverarbeitung usw.) ist auch dabei. Ein MusicCatalog zum auflisten und bearbeiten Ihrer Musiksammlung ist auch dabei. Musiksammlung automatisch scannen und Datenbank anlegen. Musik-Tags ID3v1, ID3v2, Win-Tags und Coverbilder auslesen und in mp3 speichern. Coverbilder automatisch suchen lassen und einbinden. WAV in mp3 wandeln, konvertieren. Und ein Recorder zum Aufnehmen von Musik über Mic, Destop, Aux usw.
Weiterhin ein ImageResizer, ein Farb-Studio und andere Tools.

Sie haben jetzt die Möglichkeit diese Programme kostenfrei zu testen.

Information in English

Viel Spaß damit - FienauBerlin

Eingetragen bei:
 Testberichte TU Graz Winload - Das Download Archiv Top-Download PC-WELT Runterladen.de - ALLES zum Download PCFreunde.de - News, Artikel, Downloads Freeware ct - heise WinXP Webverzeichnis Freewarenetz Soft-Ware Net Der Software Index SOFTWARE 112

Wir danken allen Usern, die den BildCommender benutzen. Wir werden uns in Zukunkt auch weiter um die Aktualität des Programms kümmern. Bei technischen Fragen benutzen Sie bitte unser Forum, dessen Fragen wir ebenfalls beantworten. Unsere Programme werden ständig mit mehreren Virenscannern überprüft und sind absolut Vierenfrei !!!

Jetzt neu überarbeitet mit neuen Funktionen & Anwendungen.
Download - BildCommander 2, Suite (Alles kompl.) - ca. 17 MB
Letztes Update: Juli. 2016 - Downloads:

BildCommander - Label
 Extra!

Download BildCommander-Toolkits (Beispielbilder usw.) - ca. 10 MB
Extra!

BildCommander Info


Grafik Software - BildCommander

BildCommander Bild einfügen

Mit dem BildCommander können Sie ein Bild in ein anderes Bild mit ausgeblendeten Hintergrund einfügen. Laden Sie sich zuerst das Große Bild in den BildBommander. Anschließend öffnen Sie eine zweite Arbeitsfläche mit dem Befehl Datei | Neu | Neue Arbeitsfläche oder das Icon Neu in der Symbolleiste. Jetzt laden Sie dort das Bild, welches Sie komplett oder ein Teil daraus (Objekt) in das erste Bild einfügen möchten. Mit dem Befehl Objekt ausschneiden können Sie nun das Objekt (Person, Auto, Gegenstand...) ausschneiden. Setzen Sie den Cursor (Fadenkreuz) unten in der Mitte und klicken. Setzen Sie nun den Cursor rechts davon, wenn Sie im Uhrzeigersinn weitermachen, und klicken Sie an der nächsten Unebenheit. Werter bis Sie das Objekt umrundet haben. Der letzte Klick bitte auf die Ausgangsposition. Nun kopieren Sie das Objekt mit dunkelblauer Ausblendfarbe und gehen zurück zur ersten Arbeitsfläche (Menu | Fläche). Nun das Objekt einfügen (Auf der erscheinenden Farbpalette die Ausblendfarbe ausschuchen). Anschließend können Sie das Bild in der Grafik hin und herbewegen, wie Sie möchten. Klicken Sie neben das Bild, wird es in der Grafik verankert. Das gleiche können Sie machen mit einfügen aus Datei oder Back-Ablage mit oder ohne Überblenden. Mit dem Werkzeug Füllen können Sie auch die Hintergrundfarbe zum ausblenden veränmdern. Mit diesem Programm habe ich das DVD-Cover "Sag niemals nie" hergestellt. Sie finden es unter http://www.laserdiscfilme.de. Viel Spaß damit.

ZURÜCK


BildCommander Text einfügen

Mit dem BildCommander können Sie Schrift in eine Grafik einfügen. Sie laden eine Grafik, in das die Schrift eingefügt werden soll, anschließend klicken Sie "Menü | Bearbeiten | Text einfügen" oder Kontext-Menü und es öffnent sich die Textbearbeitung. Dort können Sie die Schriftarten getrennt in Höhe und Breite vergrößern oder verkleinern. 3D-Effekt von 0 bis 360 Grad drehen. Schattengröße einstellen, kompletten Schriftzug von 0 bis 360 Grad drehen. Haben Sie die gewünchte Schrift, klicken Sie auf OK. Wie bei Bild einfügen können Sie den Schriftzug hin- und her-bewegen. Klicken Sie neben der Schrift, wird sie verankert. Fertig.


BildCommander Hintergrund erstellen

Mit dem BildCommander können Sie Hintergründe herstellen und hinter ein vorhandenes Bild legen. Voraussetzung dafür ist, daß der Hintergrund des Bildes durch die Farbe Weiß ersetzt wurde. Sie können auch erst den Hintergrund gestalten und dann das Bild mit dem weißen Hintergrund, wie schon beschrieben, ´drauflegen.


BildCommander Bild drucken

Das Drucker-Tool besitzt eine eigene Bildbearbeitung für die Größe des Ausdruckes. Sowie einige vordefinierte Schablonen CD, DVD usw...


BildCommander Icons bearbeiten

Mit dem Icon-Teil des BildCommander können Sie Icons verändern oder neue Icons herstellen (auch 32-Bit Icons sowie Cursor). Den Hintergrund erstellen oder Text einfügen. Laden Sie sich beispielsweise das Bild Ihrer Bekannten in den Bildteil des BildCommanders, machen Sie einen Ausschnitt vom Gesicht und konvertieren Sie es als Icon. Dann landet das Gesicht Ihrer Bekannten hier im Icon-Teil, wo Sie es nochmals bearbeiten können und anschließend als Gesicht.ico speichern können. Laden Sie sich das Programm mal kostenfrei ´runter und probieren Sie es aus. Viel Spaß damit.


BildMonitor

FienauSoft BildMonitor

Mit BildMonitor lassen sich schnell Bilder eines gesamten Verzeichnisses laden und durchskippen (Pfeil-Tasten). Die Explorer Doppelklick-Funktion (Ansicht | Ordneroptionen) zu ändern ist also sinnvoll. Der BildMonitor beherrscht fast alle Bildformate. Weiterhin Bildgröße verändern, Bild schneiden, Text einfügen (markern) Farbton ändern sowie in alle Richtungen drehen. Desktop-Foto über die Druck-Taste (Key) scannen und anschließend mit Einfügen in den BildMonitor einfügen und Speichern unter... Animierte Gifs spielt er ebenfalls ab. Das eingebaute Drucker-Tool ist identisch mit dem des BildCommanders. Dort lassen sich durch die eigene Bildbearbeitung alle Formate (CD, DVD, Foto, Visitenkarten, Fotovorschau usw.) stufenlos und Kinderleicht einstellen und ausdrucken.
Weiterhin können Sie mit diesem Programm Ihre eigene Diashow (SlideShow) zusammenstellen. Die Bilder der Slideshows sind frei kombinierbar. Dazu die gewünchten Dateien in der Auswahlliste rechts mittels (Shift bzw. Strg) markieren. Anschließend Kontextmenü (rechte Maustaste) öffnen und SlideShow Erstellen drücken. Nach den gewünchten Einstellungen wird dann die SlideShow mittels einer Info-Datei gespeichert. Mit SlideShow Öffnen können Sie jetzt die gespeicherten Bilder wieder abspielen. Die erstellten Slideshows können unter SlideShow Einstellungen dauerhaft gespeichert werden. Sie können auch ganz zwanglos den Inhalt eines Ordners als SladeShow abspielen lassen.
Über das Kontextmenü haben Sie viele Zusatzfunktionen (Kopieren, Drucken, Scannen, Speichern, Umbenennen usw). Optionen und Info über Tastenbelegung durch Rechts-Klick Menü | Optionen. Der BildMonitor verfügt ebenfalls über eine hervorragende Stapelverarbeitung (F10) für Bilder, auch mit HTML und ZIP Erstellung. Gut geeignet für die Erstellung von Webseiten oder Fotoalben.
6 Funktionen über 3 Tasten. Die Tasten Menü, Stretch und Öffnen haben verschiedene Funktionen durch Rechts- oder Links-Klick. (Quick-Info)

Wenn Sie BildCommander installieren, wird der BildMonitor automatisch mitinstalliert.


MusicCatalog - mp3 Bearbeiten und Verwalten

FienauSoft Music Catalog

Shareware

Der MusicCatalog ist ein Allrounder in Sachen Verwaltung, Player, Konvertierung und Bearbeitung von mp3-Music. Ein WAV- Aufnahme Tool ist auch mit an Bord. Sie können mit dem MusicCatalog einzeln oder auch ganze Verzeichnisstrukturen in die Datenbank einlesen und abspielen. Die durchdachte Menüführung erlaubt es alle benötigten Schritte für eine effektive Musikbearbeitung durchzuführen. Mit Rechts-Klick auf markierte Einträge im Listenfeld können Sie alle ausgewählten Einträge auf einmal abspielen, ID3-Tags speichern / Löschen, Dateien umbenennen, Playlisten erzeugen oder auch Einträge merken. Optional können Coverbilder vollautomatisch aus dem Netz heruntergeladen, bearbeitet, gespeichert und angezeigt werden. Zum Abspielen gibt es einen Titel-Monitor, der Interpret, Titel und Cover mit großer Schrift anzeigt. Der MusicCatalog kann auch als Songtext-Editor verwendet werden.

Mit Music bearbeiten haben Sie hier die Möglichkeit die Einträge in der Datenbank zu ändern. Sie können den Namen der Musik-Datei auch gleich nach dem neuen Eintrag ändern. Aber auch die gespeicherten Musik-Tags in der mp3-Datei einlesen, ändern oder löschen. Ein Coverbild sowie Songtext kann ebenfalls mitgespeichert werden. WAV-Dateien können mit dem eingebauten Konverter in sehr hocher Quallität zu mp3 gewandelt werden.

Mit Ordner einlesen wird nun die Musk eines ausgewählten Ordners nach Dateinamen, mp3-Tags und Windows-Tags nach einer ausgefeilten Methode nach Interpret, Album, Titel und Label Jahr eingelesen. Sie können auch Unterordner mit einlesen lassen. Eine Obergrenze an Dateien gibt es nicht (geprüft bis 100 000 Titel).

Hier nun der Aufnahme Rekorder. Spielen Sie Musik aus Dateien, aus dem Internet, aus Filmen, Windows Töne oder Programmen ab, nimmt der Aufnahmerekorder diese Musik als .WAV-Datei in einen ausgewählten Pfad auf (Zieldatei). Nach der Bearbeitung durch einen WAV-Editor können Sie nun mit dem eingebauten mp3-Konverter diese Datei in mp3 mit allen Angaben und Coverbild wandeln.

Hier nun der mp3-Konverter. Suchen Sie sich über Ziel-Ordner einen Platz für die erzeugte mp3-Datei. Stellen Sie die Bit-Rate und die Qualität ein und machen Sie einen Haaken bei ID3-Tags hinzufügen, wenn Sie die Einträge von der Datenbank in den mp3-Dateien speichern möchten. Anschließend auf Encode.

Wenn Sie BildCommander installieren, wird der MusicCatalog automatisch mitinstalliert.

Viel Spaß damit - FienauBerlin


Info

BildCommander, BildMonitor und MusicCatalog.

Es handelt sich um eine Shareware-Software, die nur zur Begutachtung des Gebrauchswertes dient. Die Software darf für einen Zeitraum von 4 Wochen, jedoch nur 100 mal kostenlos zu Testzwecken verwendet werden. Möchten Sie diese nach Ablauf des Testzeitraumes weiterhin verwenden, so müssen Sie sich registrieren lassen. Bei Nichtgefallen muss die Software komplett vom Datenträger des PCs entfernt werden. Diese Programme kosten 19,90 Euro. Teilen Sie uns Ihren Kaufwunsch über Online Bestellformular mit. Anschließend erhalten Sie dann die registrierte Version ohne Shareware-Einblendung.

Vielen Dank für Ihr Verständnis

Gruß

FienauBerlin

Feedback:

laserdisc@t-online.de

BildCommander Download

Online - Bestellformular


BildCommander 2 - Information

A full-fledged image editing program with high-resolution color. You can also use the icon editor of the BildCommander 32-bit semitransparent icons ARGB with colors and animated cursor open, create, edit, store and play. You can convert images into icons or icons in bitmaps. For 3D stereo images 3D images to create Anaglyph (red / green glasses). JPEG optimizer real steplessly in! adjustable. In the photo you have the possibility of an image or logo, which you in a different graphic want to hide the background so that image detail in the graphics to. Image from the clipboard or file a transparent paste, paste with crossfade, frame create Many effect filters, color, contrast, brightness and black-and-white settings to change the image, photo correction to dark image areas practitioners as well as desktop color of the entire show, character types Airbrush of up pen, correction tools, Blur, copy stamp, etc. .. Imaging also in zoom mode (zoom in and out) play possible, animated GIF files, and as individual images to Save and edit animated cursors and save, or save the images as a single icon. More Functions have the background and set behind an existing image, writings, with all fonts separately to increase in height and width or smaller. 3D effect of 0 to 360 degree turn. Shadow size adjustable. Complete logo of '0 to 360 degree turn and Disign processing. Many drawing functions, Effect filters, hide color printing with millimetric adjustment. Easiest to use for Business cards, photos, photo, preview, DVD and CD covers.
BACK

Thank You
FienauBerlin